obey-robots.txt
22 Oktober 2017, 19:03
Navigatie
Onderwerp bekijken
Algemeen, maar niet gemeen.
 Onderwerp afdrukken

Krijg met ZipB geen Extern IP Adres

broel
Na lang spitten op dit forum ben ik eigenlijk nog steeds niet veel verder gekomen met het werkend krijgen van ZIPB. Nou ja ben natuurlijk al wel heel wat dagen en uren verder Frown).

Ik heb de volgende opstelling. Copperjet Modem --> rode crosscabel --> WANPORT Sweex router (jaja, ik weet het, maar deze had ik nog liggen en wil de opstelling eerst bewezen werkend hebben).DHCP server is een thuisserver.

Nu heb ik alle mogelijke threads op dit forum gevolgd zonder succes. Ik krijg maar geen 93. etc adres op de wan poort van mij sweex router. (ook niet op een PC overigens).

Instellingen staan in de bijlage.
Ik heb de copperjet inmiddels al een keer naar de fabrieksinstellingen geflashed en het Alice profiel opnieuw geladen enz enz. Alles zonder resultaat de router blijft steeds het 172.etc adres behouden.

Heb inmiddels natuurlijk ook al het een en ander met de settings van Zipb gespeeld natuurlijk. Moet de router/pc ook nog aan bepaalde voorwaarden voldoen om ZipB werkend te krijgen?

Reden dat ik het zo wil testen is dat ik eigenlijk een nieuwe router wil om het over te nemen van de copper jet. Mijn verbinding loopt namelijk steeds vol van het kleine beetje dat ik via p2p progjes download. Moet steeds het modem resetten. Heel vervelend.

Iemand een idee? Zijn er nog andere instellingen op de copperjet die in de weg kunnen zitten?

broel voegde bij, bestand:

Registreer en/of log in voor toegang tot deze bijlage.
 
broel
Nou, ik heb het via een blog werkeng gekregen. Tenminste, mijn router krijgt het extern IP adres.

ik heb het subnetmask en lan ip op 0.0.0.0 ingesteld.
dan eerst ZIPB Enabled geklikt.

Dan vanuit het pull down menu de router gekozen. Apply

minuutje wachten.......router reset en klaar........Dacht ik.

Probleem is nu dat ik geen mail binnen krijg op mijn mailserver (port 25) en dat mijn webservertje niet bereikbaar is dus.

Nat instellingen op de router al 20 keer gecontroleerd. Deze staan 100% zeker goed.

Moet ik nu op de copperjet op de ZIPB Nat ook nog nat instellingen gaan doen? Dan heeft heel het ZIPB verhaal in mijn ogen geen nut.

Heeft er nog iemand hetzelfde probleem?

MVG,
 
broel
EINDELIJK........HET WERKT!

uiteindelijk toch mijn eigen fout. maar ja, als je zoveel aan het proberen bent vergeet je nog weleens iets he!

Ik had er dus niet bij stilgestaan dat ik nog portforwards in de copperjet had staan. deze stonden natuurlijk naar het 172.19.3.x adres dat mijn router origineel had. Als zipb het externe adres aan de router geeft dan is dit ip adres niet meer geldig. dus komen je poortjes nergens meer uit. Achteraf heel logisch natuurlijk.

Dus voor allen waar het niet lukt nog kort de stappen.
- Alle portforwards ingesteld op de copperjet verwijderen. (Nat hoeft verder niet gedisabeled te worden.)
- Disable ZIPB
- ZIPB configureren onderste gedeelte van het scherm. --> Apply
- Enable ZIPB.
- kies je router uit het pull down menu. --> Apply
- Minuutje wachten.
- Router achter de copperjet herstarten of release renew WAN IP en draaien maar.
 
2009
broel schreef:
EINDELIJK........HET WERKT!

uiteindelijk toch mijn eigen fout. maar ja, als je zoveel aan het proberen bent vergeet je nog weleens iets he!

Ik had er dus niet bij stilgestaan dat ik nog portforwards in de copperjet had staan. deze stonden natuurlijk naar het 172.19.3.x adres dat mijn router origineel had. Als zipb het externe adres aan de router geeft dan is dit ip adres niet meer geldig. dus komen je poortjes nergens meer uit. Achteraf heel logisch natuurlijk.

Dus voor allen waar het niet lukt nog kort de stappen.
- Alle portforwards ingesteld op de copperjet verwijderen. (Nat hoeft verder niet gedisabeled te worden.)
- Disable ZIPB
- ZIPB configureren onderste gedeelte van het scherm. --> Apply
- Enable ZIPB.
- kies je router uit het pull down menu. --> Apply
- Minuutje wachten.
- Router achter de copperjet herstarten of release renew WAN IP en draaien maar.

Bedankt voor de info broel Smile
 
rkoebrugge
Ik heb op het moment ook ZIPB ingesteld en mijn router krijgt netjes het 93.x adres. Echter verliest de router de verbinding met het modem telkens waardoor mijn router het 172.x adres krijgt en e-mail niet meer geforward wordt naar mijn server. Mijn vraag is wat voor instellingen ik precies in het onderste ZIPB scherm in moet vullen om het automatisch weer goed te laten zetten wanneer de verbinding wegvalt.

Greetings,,
 
rkoebrugge
Ik heb in het onderste scherm de instellingen gewijzigd, gevuld met het externe IP adres. Dit werkt, als ik de router daarna even een keer opnieuw opstart. Echter valt soms de verbinding toch nog weg en moet ik handmatig de router een keer refreshen met IP. Iemand een idee hoe ik dit probleem kan oplossen waarbij er na een verbinding-loss automatisch weer het externe IP adres op de router komt?
Zou een bridge functie een oplossing bieden? Alleen hoe gaat het dan met mijn VoIP lijn??
 
jokro
Heb via de handleiding http://pelleke.bl...etten.html en de aanwijzingen van dit forum geprobeerd portforwarding met ZIPB te realiseren.
Ik heb na het uivoeren van de handleiding twee problemen.
1. Mijn router staat niet in de lijst van apparaten waarnaar het WAN-adres kan worden doorgelinkt.
2. Als ik vanuit een computer in het LAN in explorer het WAN-adres van mijn ADSL-verbinding intyp, dan verschijnt het administratiescherm van mijn modem.

Toelichting: ik heb eeb Alice copperjet modem en Netgear DG834GT router die als volgt zijn ingericht. De Netgear router is via ethernet verbonden met Copperjet modem, Lacie Edmini NAS en een PC. Op de Netgear is de modem functie uitgeschakeld. Er zijn via de Services twee regels toegevoegd die poort 20/21 respectievelijk poort 80 forwarden naar IP 172.19.3.57, de NAS, zie onder. De functie DynDNS is ingeschakeld en verwijst naar een domein dat ik heb aangemaakt bij www.dyndns.com en dat zorgt voor een vast extern http-adres (naam).
Op het Copperjet modem is een IP range ingesteld van 172.19.3.0 - 172.19.3.20; en zijn twee vaste IP adressen ingesteld voor respectievelijk router (172.19.3.55) en NAS (172.19.3.57). In de router is DHCP uitgeschakeld. Ik heb vervolgens zipb gedisabeld en ingesteld zoals beschreven in de handleiding. Als ik nu in het lijstje kijk van de “computers” waarnaar het WAN IP adres zou moeten worden doorgestuurd, dan staan daarin alleen mijn computer en de NAS. De router ontbreekt.

Vraag1 : hoe kan ik zorgen d mijn modem in het lijstje staat, zodat het WAN-adres daarnaar wordt doorgezet zoals in de handleiding wordt beschreven.

N.B. Als ik de NAS in het lijstje kies, ZIPB enable, en vervolgens het WAN adres in de browser type, dan krijg ik het administratiescherm van de modem, en niet de NAS. Ook in dit geval wordt er dus niet doorhelinkt.

Wie geeft mij advies ? Shock
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Krijg met ZipB geen Extern IP Adres', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Geen internet & telefonie! Storing 1 21 mei 2013, 12:03
Geen verbinding te krijgen met copperjet Hardware instellingen 10 04 maart 2013, 16:11
Geen internet door fout automatische incasso Helpdesk 3 17 juli 2012, 12:54
Sitecom Wireless modem router N300, krijg het niet aan de praat. Alice met eigen modem 2 16 juli 2012, 10:27
Geen Internet verbinding Algemeen 4 23 april 2012, 13:59
Goedenavond bezoeker
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

Er zijn geen berichten gepost.
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
Ledenenquête
Welk modem heb je in gebruik voor je Alice internetverbinding?

Alice Copperjet
Ledenenquête: Welk modem heb je in gebruik voor je Alice internetverbinding? Alice Copperjet 85% [104 stemmen]
85% [104 stemmen]

Alice AVM
Ledenenquête: Welk modem heb je in gebruik voor je Alice internetverbinding? Alice AVM 8% [10 stemmen]
8% [10 stemmen]

Overige modems
Ledenenquête: Welk modem heb je in gebruik voor je Alice internetverbinding? Overige modems 7% [9 stemmen]
7% [9 stemmen]

Stemmen: 123
U dient in te loggen om te stemmen.
Gestart: 05 aug 2010

Enquête-archief