obey-robots.txt
19 Augustus 2017, 07:24
Navigatie
Onderwerp bekijken
Alle vragen m.b.t. de instellingen van de Hardware kun je hier stellen.
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

Alice Copperjet modem kapot?

Yes
Vanaf de oplevering van mijn lijn had ik problemen met een steeds wegvallende ADSL verbinding. Op mijn SpeedTouch (op lagere snelheid) geen enkel probleem.
Sinds 2 dagen leek de Copperjet wat minder vaak uit te vallen, soms "nog maar" 1 keer per 4 a 5 uur.

Omdat alles redelijk leek te gaan wilde ik mijn modem nu een permanent plekje geven.
Na de stroom eraf gehaald te hebben lukt het niet meer de modem aan de praat te krijgen.
Alleen het groene powerledje gaat nog aan, maar het ADSL- en het ethernetlampje blijven angstvallig donker.Sad

Mijn SpeedTouch doet het nog steeds dus zit er gewoon ADSL op de lijn.

Ik heb het apparaat overigens van de stroom afgehaald terwijl er nog een browser window openstaond op de configuratie pagina.

Is er nog een mogelijkheid het apparaat van buitenaf hardwarematig te resetten, of is het ding nu gewoon kapot?

-------------------------------------------------------
The answer is Yes! The question is the question?
 
Yes
Modem leeft weer, dankzij modem recovery tool (administrator tool). De Copperjet schijnt zich wel eens meer in zijn firmware te verslikken.
Ik heb daarna het originele admin wachtwoord maar weer ingesteld.

Om de een of andere reden heb ik het VoDSL (telefonie) deel nog niet aan de praat kunne krijgen.

-------------------------------------------------------
The answer is Yes! The question is the question?
 
obi
Yes schreef:
Vanaf de oplevering van mijn lijn had ik problemen met een steeds wegvallende ADSL verbinding. Op mijn SpeedTouch (op lagere snelheid) geen enkel probleem.
Sinds 2 dagen leek de Copperjet wat minder vaak uit te vallen, soms "nog maar" 1 keer per 4 a 5 uur.

Omdat alles redelijk leek te gaan wilde ik mijn modem nu een permanent plekje geven.
Na de stroom eraf gehaald te hebben lukt het niet meer de modem aan de praat te krijgen.
Alleen het groene powerledje gaat nog aan, maar het ADSL- en het ethernetlampje blijven angstvallig donker.Sad

Mijn SpeedTouch doet het nog steeds dus zit er gewoon ADSL op de lijn.

Ik heb het apparaat overigens van de stroom afgehaald terwijl er nog een browser window openstaond op de configuratie pagina.

Is er nog een mogelijkheid het apparaat van buitenaf hardwarematig te resetten, of is het ding nu gewoon kapot?


Hmm, heb hetzelfde probleem, welke admin tool heb je gebruikt?
Hoe en wat heb je precies ingesteld in die tool...
Ben nu al ruim 10 dagen aan het wachten op TD..
 
Yes
Ik heb in dit geval de tool van Richard gebruikt welke je van dit forum kunt downloaden.

In onderstaand draadje vind je meer informatie.

http://alice.gebr...read_id=21

Nog meer info m.b.t. problemen met de Copperjet heb ik hier gevonden:

http://www.breedb...php?id=109


Overigens werkt ook het telefonie deel weer prima.

Met dank aan Richard voor de tool!Grin

-------------------------------------------------------
The answer is Yes! The question is the question?
 
obi
Aha super tip joh, heb die dooie weer aan de praat (thx TD...NIET!)
Alleen was mijn dpeedtouch sneller met DL, haalde max 10Mbit, die copperjet haalt nu momenteel 4,5Mbit.

Heb je toevallig wat aan je instellingen gedaan?

btw, thanx Yes en natuurlek Richard voor de tool
 
Yes
obi schreef:
Aha super tip joh, heb die dooie weer aan de praat (thx TD...NIET!)
Alleen was mijn dpeedtouch sneller met DL, haalde max 10Mbit, die copperjet haalt nu momenteel 4,5Mbit.

Heb je toevallig wat aan je instellingen gedaan?

btw, thanx Yes en natuurlek Richard voor de tool


Toppie dat ie het weer doet!

Nee, ik heb geen instellingen hoeven te wijzigen.

Mijn SpeedTouch haalde juist maar 8 Mbit, de Copperjer ca. 17

Misschien heeft het iets met de splitter te maken. Die doet soms lastig.
Probeer je Copperjet even zonder splitter.
Ik gebruik de splitter zelf niet (wel de ACS).

-------------------------------------------------------
The answer is Yes! The question is the question?
 
obi
Heb mijn lijntje (aderpaar oranje/wit) rechtstreeks vanuit de isra, zonder splitter o.i.d.

Ik heb wel PPoa Routed geselecteerd, en ingelogd als user0@alice.nl, password:user0.
Daarna config. gesaved, opnieuw opgestart...nog steeds maar 4.5 Mbit.

btw, gebruik jij ook als aderpaar oranje/wit?

Als het niet beter kan dan ga maar weer terug naar de Speedtouch
 
Yes
obi schreef:
Heb mijn lijntje (aderpaar oranje/wit) rechtstreeks vanuit de isra, zonder splitter o.i.d.

Ik heb wel PPoa Routed geselecteerd, en ingelogd als user0@alice.nl, password:user0.
Daarna config. gesaved, opnieuw opgestart...nog steeds maar 4.5 Mbit.

btw, gebruik jij ook als aderpaar oranje/wit?

Als het niet beter kan dan ga maar weer terug naar de Speedtouch


Ik gebruik ook het aderpaar oranje/wit, maar dat komt omdat op het eerste aderpaar nog mijn oude ISDN aansluiting zit die binnekort wordt opgeheven.

Overigens heeft het aderpaar niets te maken met de snelheid. De meeste woningen hebben een dubbel aderpaar zodat je 2 gescheiden aansluitingen kunt hebben. In jouw geval zal alleen op het oranje/witte aderpaar het ADSL signaal van Alice zitten.

-------------------------------------------------------
The answer is Yes! The question is the question?
 
obi
Toch is het vreemd dat de ene modem (Speedtouch) in mijn setting, beter
werkt dan de origineel geleverde.

Ik probeer van de week nogmaals om die Copperjet optimaal te krijgen, als
het bij anderen wel goed loopt, moet die van mij ook kunnen werken...toch

 
obi
Update: modem weer aan de praat gekregen, middels TPR-bestand -dankzij Richard- originele Alice setting tot stand gebracht.

Heb voor het eerst gebruik kunnen maken van de telefoon sinds de oplevering, en dat was ongeveer 3 wkn terug!

Dl-snelheid houdt nog niet over, 4Mbit.....

Nu nog een switch plaatsen, het is een Sitecom geworden.
Moet nog wel even opzoeken hoe e.ea. aan te sluiten
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Alice Copperjet modem kapot?', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Lijn sinds enkele weken onstabiel (modem herstart zichzelf) Storing 3 21 juli 2014, 15:57
Instellingen Copperjet Helpdesk 3 09 augustus 2013, 20:07
Copperjet 1616-2P en Sitecom WL-312 Eigen netwerk 1 09 augustus 2013, 10:47
Geen verbinding te krijgen met copperjet Hardware instellingen 10 04 maart 2013, 16:11
Copperjet 1616-2p - linksys WRT160Nv2 Eigen netwerk 5 02 maart 2013, 15:04
Goedemorgen bezoeker
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

Er zijn geen berichten gepost.
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
Ledenenquête
Welk modem heb je in gebruik voor je Alice internetverbinding?

Alice Copperjet
Ledenenquête: Welk modem heb je in gebruik voor je Alice internetverbinding? Alice Copperjet 85% [104 stemmen]
85% [104 stemmen]

Alice AVM
Ledenenquête: Welk modem heb je in gebruik voor je Alice internetverbinding? Alice AVM 8% [10 stemmen]
8% [10 stemmen]

Overige modems
Ledenenquête: Welk modem heb je in gebruik voor je Alice internetverbinding? Overige modems 7% [9 stemmen]
7% [9 stemmen]

Stemmen: 123
U dient in te loggen om te stemmen.
Gestart: 05 aug 2010

Enquête-archief