obey-robots.txt
24 November 2017, 11:59
Navigatie
Onderwerp bekijken
Geen verbinding met internet. Meld hier storingen. Zo kunnen storingen inzichtelijk gemaakt worden.
 Onderwerp afdrukken

Cross kabel werkt niet alleen op 10mb

arfo
Ik probeer nog een keer jullie hulp in te schakelen.

Als ik mijn Copperjet 1616-2P aansluit met een cross kabel dan geeft het modem aan dat er GEEN kabel is verbonden.

Ik heb 2 netwerkkaarten, verschillende merken, beide auto sensing.

Stel ik de netwerkkaarten in op "onderhandelen" dan is de kabel niet zichtbaar, stel ik hem in op 100Mb (full of half duplex) dan is de kabel niet zichtbaar.

Pas al ik de netwerkkaarten instel op 10mb dan wordt deze zichtbaar en heb ik verbinding echter.... met een lage snelheid (6mb)

Nu komt het..... als ik er een router achter plaats en vandaaruit met een gewone UTP kabel naar de netwerkkaarten ga dan heb ik volledige snelheid en wordt e.e.a. geregeld door de netwerkkaarten zelf ("onderhandelen")

Ook heb ik de koppelstukjes geprobeerd van Cross naar UTP, zowel cross koppelstukjes als gewone koppelsstukjes, in beide gevallen wordt de kabel niet gezien als aangesloten.

Ik wil echter GEEn router achter de Copperjet hebben en gewoon met de Cross kabel kunnen werken!!!

Ik heb 2 Cross kabels (10 meter) en op beiden werkt het niet, kabels zijn doorgemeten en ok.


WIE OH WIE kan mij helpen???????
Gewijzigd door arfo op 20 januari 2008, 11:17
 
mem512b
Heb jij ook een netwerkkaart zonder autosensing of kan jij autosensing uitschakelen? Ik heb een 3Com switch zonder autosensing. Op port 8 zit een drukschakelaar voor mdi of mdx. Zowel met een gewone of crosskabel kan mijn CJT probleemloos aangesloten worden. Kwestie van even op de schakelaar te drukken. Ook verlengen met zo' n koppelstuk(rechtstreeks) werkt het prima.
Verder ook geprobeerd met de meegeleverde corsskabel?


Veel succes
 
arfo
Nee autosensing is niet uit te schakelen, ik heb ook geprobeerd de modem direct naast de pc te zetten en met de bijgeleverde kabel te werke maar gaat ook niet. Als ik de netwerkkaart instel op 10mb dan is het modem benaderbaar, alles daarboven doet hij niets.
Is misschien een suggestie om een switch te gebruiken maar ik mag er toch in eerste instantie vanuit gaan dat alles naar behoren dient te werken??
 
aweeda
staan in de copperjet de instellingen onder lan goed??

Staat eventueel op je netwerkkaarten powersaving aan?

kun je in dos scherm ip-adres zien van je pc??
 
mem512b
arfo schreef:
Nee autosensing is niet uit te schakelen, ik heb ook geprobeerd de modem direct naast de pc te zetten en met de bijgeleverde kabel te werke maar gaat ook niet. Als ik de netwerkkaart instel op 10mb dan is het modem benaderbaar, alles daarboven doet hij niets.
Is misschien een suggestie om een switch te gebruiken maar ik mag er toch in eerste instantie vanuit gaan dat alles naar behoren dient te werken??


Ik heb een switch omdat ik de verbinding deel met 3 andere pc's. Op zich moet het ook goed moeten werken zonder een switch. (Behalve als jij firmware ga flashen.)
In het begin heb ik ook geprobeerd met een 816-2p direct op mijn pc. Alles doet prima. Ik heb 1650Kb gehaald. Pas daarna heb ik een switch ertussen geplaatst voor de andere pc's.

Veel succesSmile
 
arfo
aweeda schreef:
staan in de copperjet de instellingen onder lan goed??

Staat eventueel op je netwerkkaarten powersaving aan?

kun je in dos scherm ip-adres zien van je pc??



Of de LAN goed staat?? geen idee, weet niet wat en hoe...

Powersaving staat uit

Ip adres gewoon zichtbaar
 
aweeda
Wat voor ip adres staat er dan??

als je rechtstreeks op de copperjet aangesloten zit zal er waarschijnlijk 172.19.1.? staan.

staat dit er niet, dan kun je niet op internet omdat het ip adres niet goed is van je pc.

Als je een eigen router achter de alicebox hebt staan begint je ip-adres met b.v. 192.168.??.??
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Cross kabel werkt niet alleen op 10mb', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
email uit werkt niet meer op twee lokaties SMTP, POP3, NNTP etc... 2 09 februari 2015, 23:33
kan niet bellen en gebelt worden Algemeen 4 14 februari 2013, 17:23
Help! Draadloos router geeft alleen internet dmv kabeltjes Helpdesk 2 09 november 2012, 05:07
telefoonverbinding werkt plotseling niet meer..... Algemeen 1 19 augustus 2012, 17:11
Sitecom Wireless modem router N300, krijg het niet aan de praat. Alice met eigen modem 2 16 juli 2012, 10:27
Goedemorgen bezoeker
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

Er zijn geen berichten gepost.
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
Ledenenquête
Welk modem heb je in gebruik voor je Alice internetverbinding?

Alice Copperjet
Ledenenquête: Welk modem heb je in gebruik voor je Alice internetverbinding? Alice Copperjet 85% [104 stemmen]
85% [104 stemmen]

Alice AVM
Ledenenquête: Welk modem heb je in gebruik voor je Alice internetverbinding? Alice AVM 8% [10 stemmen]
8% [10 stemmen]

Overige modems
Ledenenquête: Welk modem heb je in gebruik voor je Alice internetverbinding? Overige modems 7% [9 stemmen]
7% [9 stemmen]

Stemmen: 123
U dient in te loggen om te stemmen.
Gestart: 05 aug 2010

Enquête-archief