obey-robots.txt
21 November 2017, 03:28
Navigatie
Onderwerp bekijken
Alle vragen m.b.t. de instellingen van de Hardware kun je hier stellen.
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

ZIPB mode werkt niet

mswanink
Hallo,

Via de helpdesk van Alice hier op het forum gekomen om te kijken hoe ik portforwarding kan aanzetten.
Na wat lezen heb ik ZIPB gekozen. Maar 1 computer heeft volledig toegang nodig tot het internet. Dat is wat ik nodig heb.

Handleiding op : http://www.breedbandmodems.info/modules/content/index.php?id=107 gevolgd.

Maar geen reactie. Omdat ik al wat andere zaken heb ingesteld het modem naar fabrieks instellingen gebracht. Alice instellingen laden en daarna ZIPB.
Geen geluk. Ik krijg geen reactie op de poorten die ik open heb staan. (80 443 etc.).

Na een paar uur klooien heb ik geen idee meer wat er bij mij fout gaat.

Iemand enig idee waar het fout gaat?
Shock
Alvast bedankt voor de hulp.

Martijn Swanink
Enschede
 
hjm
mswanink schreef:
Na wat lezen heb ik ZIPB gekozen. Maar 1 computer heeft volledig toegang nodig tot het internet. Dat is wat ik nodig heb.

Handleiding op : http://www.breedbandmodems.info/modules/content/index.php?id=107 gevolgd.

Maar geen reactie. Omdat ik al wat andere zaken heb ingesteld het modem naar fabrieks instellingen gebracht. Alice instellingen laden en daarna ZIPB.
Geen geluk. Ik krijg geen reactie op de poorten die ik open heb staan. (80 443 etc.).



Martijn,

Ik moest het vanmorgen weer opnieuwe doen omdat er hier wat fout ging. Het lukte niet direct in een keer, maar nu werkt het weer.
De procedure die bij mij werkt is als volgt:
Helemaal resetten naar de Alice instellingen
Dan ZIPB kiezen
Dan kiezen hoe je je interne IP voor de router ( of 1 pc ) wilt hebben.
( ik heb er dus voor gekozen het alice adres aan de router door te geven )
OK klikken
Dan kan je als alles goed gaat in het vakje boven apply het ip adres van router of pc aanklikken ( dan nog 172.19.3.1 )
Klik op Apply
En dan ZIBP enablen
En dan save config
Dan in router of pc je ip releasen en daarna renew.
Dan zou het moeten werken.
Een schermafdruk vind je op http://hjm.nu/alice

Let op, je hebt nu dus een router ( of pc ) die alles wat van buiten komt binnen krijgt. In die router kan je dan poortjes forwarden en zo.

( ovetigens heb ik nu de LAN PC power down time op 86400 gezet, zodat ik niet bij het minste of geringste een nieuw ip-adres krijg.

SuccesWink
Gewijzigd door hjm op 22 maart 2008, 20:06
 
mswanink
Hoi HJM,

Ik kan het makkelijk volgen tot aan ZIPB.
Daarna moet ik keizen hoe ik het IP adres wil hebben.
In het ZIPB advanced configuration vul ik in:
Lan Interface: ethernet-0
WAN interface: ppp-0
LAN IP address spoof emthod: use ppp server adress.
De rest vul ik niet in.
Vervolgens druk ik op OK.

Krijg niks te zien in de box public ip adress.
Kan dus ook niks apply'en.

Firmware versie is: 6.11.33

Ben ik nog iets vergeten in te vullen?

Let op, je hebt nu dus een router ( of pc ) die alles wat van buiten komt binnen krijgt. In die router kan je dan poortjes forwarden en zo.

Dat had ik en wil ik nu weer. Wink

Groeten Martijn
 
hjm
mswanink schreef:
Ik kan het makkelijk volgen tot aan ZIPB.
Daarna moet ik keizen hoe ik het IP adres wil hebben.
In het ZIPB advanced configuration vul ik in:
Lan Interface: ethernet-0
WAN interface: ppp-0
LAN IP address spoof emthod: use ppp server adress.
De rest vul ik niet in.
Vervolgens druk ik op OK.

Krijg niks te zien in de box public ip adress.
Kan dus ook niks apply'en.


Martijn,

In het dropdown menu waar je moet kiezen welke router ( of computer ) het ip adres krijgt, zou je toch echt het ip van je router ( of pc ) moeten terugvinden. Mits je je router ( of pc ) automatisch een IP adres laat krijgen.
Probeer anders tussendoor even release en renew.

Succes
 
mswanink
Hoi HJM,

Ik heb nu de naam van de server adres in de box public IP adress staan.
Geselecteerd en op apply gedrukt, volgens de config gesaved.

Als ik daarna het het ip adres van de server laat releasen en vervolgens renewen krijgt ie weer het oude ip adres 172.19.3.5. Niet het externe IP adres.

Een schreenshot van de ZIPB pagina die ik heb.
htt://www.swanink.eu/zipb1.png

Groeten Martijn
 
hjm
mswanink schreef:
Hoi HJM,

Ik heb nu de naam van de server adres in de box public IP adress staan.
Geselecteerd en op apply gedrukt, volgens de config gesaved.

Als ik daarna het het ip adres van de server laat releasen en vervolgens renewen krijgt ie weer het oude ip adres 172.19.3.5. Niet het externe IP adres.

Een schreenshot van de ZIPB pagina die ik heb.
htt://www.swanink.eu/zipb1.png

Groeten Martijn


Martijn,

Heb je dat allemaal gedaan terwijl de ZIPB disabled was? ZIPB enablen is het laatste wat je doen moet voor het saven van de config.
Wat ik in een van de eerdere posts al zei, lukte het gisteren bij mij ook niet in een keer, maar na een paar keer proberen, werkte het weer naar volle tevredenheid.

Het zou trouwens nog wel kunnen zijn dat ik na Enable ook nog een keer op apply gedrukt heb.

Henk
Gewijzigd door hjm op 23 maart 2008, 15:36
 
mswanink
Hoi HJM,

Het werkt eindelijk!
SmileSmile

Ik zal vanavond alles nog eenkeer doorlopen om de juiste volgorde te bepalen.

Deze zal ik dan posten.

Groeten Martijn

GrinGrin
 
wietse02
Erg knap van jullie hoe jullie dit hebben gevonden.
Maar ik zit met het volgende probleem, ik heb een eigen private server, hierbij hoort een site, alles werkt perfect maar ik kan de site alleen zien op mijn computer, mijn vrienden enzo krijgen dat de pagina niet kan worden weergeven.
Nu heb ik rond gezocht en verschillende mensen denken dat het aan de port forwarden ligt. Ik heb een WRT54GS router van Linksys achter mijn copperjet zitten. Hier heb ik niks aan veranderd, gewoon hem eraan gepleurd en hij deed het.
Maar nu krijg ik dus dit dat niemand kan connecte met mijn site, ook als ik het op een webhost zet (nu zit het via Xampp, dus gewoon wan ip intype en walah.. dit werkt dus niet bij andere pc,s alleen bij mijzelf. Hoe kan ik dit veranderen weten jullie dat? Is ZIPB een oplossing hiervoor? Als ik het probeer in te stellen kan ik niks kiezen bij:

Choose which computer will use the public IP address:
{NONE}
apply

Hoe komt dat)
Maar als ik het op een webhost zet kan de webhost niet verbinden met mijn MYSQL gegevens. Zelf denk ik dus ook dat niemand mijn informatie kan binnenkrijgen.
Ik hoop dat hier een oplossing voor is! (ik denk ZIPCool
En kunnen jullie mij hierbij helpen? want ervaring heb ik hier niet mee..

Bedankt, Wietse
 
wietse02
Heb inmiddels via pc's opnieuw opstarten de selectie vakken gekregen.
Kreeg hiertussen mijn vaders pc en mijn pc.
Op mijn pc staan de server gegevens en alles van de private server.
Zodat mensen mijn website via mijn WANIP (93.125.135.101) kunnen zien en niet de error krijgen, pagina kan niet weergeven.
Dit zijn mijn instellingen:

zipbwietseinstellingenxn0.th
(Klik voor vergroting)

Als er iets fout in is of een ander probleem, meld het GRAAG!
En hoe kan ik het merken dat ZIPB goed geactiveert is?
 
Deddiekoel
Ik ben ook eindelijk een stap verder!
ZIPB lijkt nu te werken. Mijn router krijgt nu een publiek IP adres.
Wil je controleren of het werkt dan zou er onder security een extra zipb->dmz interface moeten staan!
Maar mijn webserver is nog steeds niet extern te bereiken...
Ik heb onder security wel overal NAT op enabled staan.
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'ZIPB mode werkt niet', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
email uit werkt niet meer op twee lokaties SMTP, POP3, NNTP etc... 2 09 februari 2015, 23:33
kan niet bellen en gebelt worden Algemeen 4 14 februari 2013, 17:23
telefoonverbinding werkt plotseling niet meer..... Algemeen 1 19 augustus 2012, 17:11
Sitecom Wireless modem router N300, krijg het niet aan de praat. Alice met eigen modem 2 16 juli 2012, 10:27
Mail versturen via out.alice.nl met Niet-@Alice.nl-afzenderadres SMTP, POP3, NNTP etc... 14 16 februari 2012, 18:48
Goedenacht bezoeker
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

Er zijn geen berichten gepost.
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
Ledenenquête
Welk modem heb je in gebruik voor je Alice internetverbinding?

Alice Copperjet
Ledenenquête: Welk modem heb je in gebruik voor je Alice internetverbinding? Alice Copperjet 85% [104 stemmen]
85% [104 stemmen]

Alice AVM
Ledenenquête: Welk modem heb je in gebruik voor je Alice internetverbinding? Alice AVM 8% [10 stemmen]
8% [10 stemmen]

Overige modems
Ledenenquête: Welk modem heb je in gebruik voor je Alice internetverbinding? Overige modems 7% [9 stemmen]
7% [9 stemmen]

Stemmen: 123
U dient in te loggen om te stemmen.
Gestart: 05 aug 2010

Enquête-archief