obey-robots.txt
20 September 2017, 16:49
Navigatie
Onderwerp bekijken
Alle vragen m.b.t. de instellingen van de Hardware kun je hier stellen.
 Onderwerp afdrukken

Alice met extra router werkt apart

yyyounes
Ik heb al sinds een tijd alice en ben er opzich tevreden over,

Als ik de rode netwerkkabel die ik van alice heb meegeleverd gekregen aansluit op mijn laptop heb ik directe stabiele verbinding.

Nu is het zo dat ik thuis 2 pc's heb die allebei op internet moeten, ik heb dus een router gekocht, de US Robotics USR8004,

http://www.usr.com/support/product-template.asp?prod=8004

Dit is de constructie:

Copperjetmodem rode kabel --> naar WAN US Robotics Router--> Vanuit de lanpoorten uit de US Robotics netwerkkabels naar de 2 pc's .

Wat is het probleem?

Het probleem is dat ik een zeer instabiele verbinding heb als ik de router gebruik, dit laat zich concreet zien in bijvoorbeeld downloaden, als ik via nieuwsgroepen iets download valt de verbinding om de 20 seconden weg, dan is de download ipv 500 kb/s veranderd naar 0/kb sec en dan spring hij weer naar 500 kb of lager, de snelheid is zowiezo niet goed als ik de router gebruik want met router haal ik max rond de 600 kb per seconde terwijl ik als ik de modem zijn rode kabel direct in de laptop stop zonder router ertussen haal ik 1700kb/s.

Ook is surfen een drama, internet valt elke minuut wel weg, dan moet ik weer 20 seconden ofzo wachten en dan werkt hij weer.



Ik heb alles op automatisch staan kwa ip instellingen.
Alle hulp wordt zeer op prijs gesteeld
 
redlek
Dubbele dhcp server wellicht ? want het probleem zoals je schetst zit duidelijk in de router Wink
Heb je de mogelijkheid om een andere router te proberen ?
wellicht een upgrade firmware van de us robotics ?
of wellicht heeft de helpdesk van US Robotics hier wel een oplossing voor ? http://www.usr-em...p?loc=bene
Gewijzigd door redlek op 15 oktober 2008, 19:06
 
GerJ
Als je nou eens op je Robotics DHCP uit zet en de Copperjet via de rode kabel op een LAN-poort van de Robotics aansluit? Met een beetje geluk zijn al je problemem opgelost.
Gewijzigd door GerJ op 15 oktober 2008, 21:03
 
yyyounes
Ik heb zojuist de DHCP server uitgezet, en ik merk dat de verbinding op beide pc's sneller werken.

Eerst heb ik de modemkabel in 1 van de lan poorten gedaan, alles werkte toen perfect, maar alleen op 1 pc, op de andere pc was ik wel verbonden maar geen internet, hoe komt dit?

Dus ik heb de modemkabel maar weer in de WAN poort gedaan en DHCP uitgezet in de router opties.

Internet werkt nu wel op beide pc's maar hij valt nog steeds soms weg voor ongeveer 10 seconden en dan werkt hij weer, in firefox staat er "Timeout"
 
yyyounes
Ik heb inmiddels zelf het probleem opgelost, wat is de sleutel?


De stappen die je moet volgen:
1. DHCP server uit zetten in router
2. modem en router resetten
3. Automatisch toewijzen ip, je ip achterhalen op 1 pc waar internet werkt, deze ip statisch invoeren bij eigenschappen
4. Dit zelfde ip invoeren bij de andere pc ook statisch maar dan met 1 getalletje anders, dus in plaats van 192.168.123.101 maak je er van 192.168.123.102 op de andere pc voor de rest zijn de instellingen hetzelfde
Nu werkt het op beide pc
allemaal hartelijk dank voorj ullie hulp
 
redlek
Super Wink
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Alice met extra router werkt apart', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
email uit werkt niet meer op twee lokaties SMTP, POP3, NNTP etc... 2 09 februari 2015, 23:33
Storing Alice Storing 4 06 december 2012, 21:02
Opzeggen alice Webcare Alice 5 03 december 2012, 12:46
Help! Draadloos router geeft alleen internet dmv kabeltjes Helpdesk 2 09 november 2012, 05:07
Met welke router draadloos internetten via Copperjet 1616? Algemeen 2 30 oktober 2012, 08:04
Goedemiddag bezoeker
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

Er zijn geen berichten gepost.
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
Ledenenquête
Welk modem heb je in gebruik voor je Alice internetverbinding?

Alice Copperjet
Ledenenquête: Welk modem heb je in gebruik voor je Alice internetverbinding? Alice Copperjet 85% [104 stemmen]
85% [104 stemmen]

Alice AVM
Ledenenquête: Welk modem heb je in gebruik voor je Alice internetverbinding? Alice AVM 8% [10 stemmen]
8% [10 stemmen]

Overige modems
Ledenenquête: Welk modem heb je in gebruik voor je Alice internetverbinding? Overige modems 7% [9 stemmen]
7% [9 stemmen]

Stemmen: 123
U dient in te loggen om te stemmen.
Gestart: 05 aug 2010

Enquête-archief